Evoq 8 compatible?

Feb 6, 2015 at 3:31 PM
Hi, just a quick question.

We will be upgrading from 7.3.4 to Evoq 8 Content very soon, and we use the DNNSpot Custom Login module and the Sitemap module. Does anyone know if these will be compatible?
Thanks!